Ankündigung

Einklappen
Keine Ankündigung bisher.

Erregerspannung Lichtmaschine

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Erregerspannung Lichtmaschine

    Hallo zusammen,
    Ich habe nach mehr als 3 Jahren schrauben meinen Spider fast so weit das ich über die Abnahme nachdenken könnte. Leider hab ich aktuell mal wieder ein Problem und hoffe auf eure Hilfe.
    Mein Spider läuft soweit, die Lichtmaschine lädt aber leider nicht. Das Problem ist die fehlende Erregerspannung über die Ladekontrollleuchte. Mit einer provisorischen Lampe von D+ auf B+ bringt die Lima 14,3 V, ohne diese bei leuchtender Kontrollleuchte im Armaturenbrett 11,9 V.
    Die Beschaltung der Ladekontrollleuchte im Schaltplan verstehe ich als Nichtelektriker leider zu wenig. Es läuft über ein battery Charge Relais dessen Sinn sich mir nicht erschließt (1976 Schaltplan Teil 128).
    Ich bin ziemlich sicher daß die Lima einwandfrei funktioniert wenn ich einfach ein Kabel von D+ direkt auf die Ladekontrollleuchte legen würde, ich weiß aber nicht was passiert wenn ich das battery charge Relais dadurch ja ignoriere.
    Weiß da jemand etwas dazu?

    ​​​​​​​Vielen Dank im voraus
    ​​​​​
    ​​​​​​

  • #2
    Servus Ralf

    Es könnte die Sicherrung L kaputt sein, oder schlechten Kontakt haben....

    Das Laderelais (ein Öffner) wurde bis ca. 1975/1976 in verbindung mit externen Regler verbaut und ersetzt die Erregerdioden in der Lichtmaschine ( damals waren wohl Relais billiger als Dioden)…

    solltest du auf eine modernere Lichtmaschine umgebaut haben, brauchts du das Relais nicht mehr...

    lg Bernhard
    Zuletzt geändert von bs413; 02.04.2020, 10:38.

    Kommentar


    • #3
      Hallo Bernhard,
      Vielen Dank für die schnelle Antwort. Ich habe jetzt eine Lima mit integriertem Regler und brauch also, da bin ich dank deiner Hilfe jetzt sicher, das Relais nicht mehr.
      Wenn ich den Schaltplan richtig verstehe müßte ich im Relaissockel die Anschlüße 30 und 85 brücken können und hätte dann auch gleich die Ladekontrollleuchte wieder aktiviert. Ich probiere das am Sa aus und poste dann ob's geklappt oder gebrannt hat.

      Kommentar


      • #4
        Hallo zusammen,
        Das überbrücken des battery Charge Relais hat zum Erfolg geführt. Die Kontrolllampe erlischt nach dem Starten, die Lima läuft mit 14,2 Volt.

        Vielen Dank nochmal

        Kommentar


        • #5
          Hallo

          da hier gerade jemand ist der Lichtmaschinenmäßig den Durchblick hat, möchte ich auch mal ne Frage loswerden. In meinem BS Spider BJ 70 ist ein Laderelais verbaut und ein externer elektronischer Regler, an der Stelle des mechanischen Reglers. Es ist ein 14,4 Volt Regler mit den Anschlüssen 15 und 67.
          Bei mir herrscht das Problem, dass ich zu viel Spannung an der Batterie bzw. an B+ habe. In Mittlerer bis hoher Drehzahl so 15,2 Volt gleichbleibend. Ich habe herausgefunden, dass am Ausgang des Reglers14,4 Volt geregelt anliegen. Das Problem ist wohl, dass der Regler ja die Spannung an Klemme 15 als Referenz nimmt, und danach regelt. Durch Spannungsabfälle zwischen der Batteriespannung, über das Zündschloß usw. ist die Spannung am Reglereingang Klemme 15 geringer als an der Batterie. Ich denke, die dauernd erhöhte Spannung ist nicht gerade förderlich für die Batterie, und da ich auch Relais für die Scheinwerfer eingebaut habe, kommen dort natürlich auch die 15,.... Volt an...auch das dürfte der Lebensdauer der H4 Glühlampen nicht zuträglich sein. Meine Lichtmaschine hat russische Aufschrift, scheint also von einem älteren Lada zu stammen. Sie hat genau die drei Anschlüsse wie die alte Spider Lima. 6mm Schraubanschluß B+, Klemme 67 und eine unbezeichnete Klemme, an der das gelbe Kabel angeklemmt ist, welchen zum Relais Klemme 85 führt.
          Es müsste also demnach auch eine Lichtmaschine ohne Erregerdioden sein, oder? Es gibt doch aber auch heut noch Limas mit den 3 Anschlüssen ohne eingebaute Regler zu kaufen. Haben die auch keine Erregerdioden? Dazu gibt es meist externe Regler mit metallischen Kühlgehäusen welche direkt an die Lima geschraubt werden können und dort meist mittels eines rotes Kabels an die 67 und eines grünen Kabels an den unbezeichneten Pol angeschlossen werden. Ich rede da jetzt nicht von einem Regler, an dem die Kohlen direkt dran sind. Wie kann man prüfen ob eine Lima Erregerdioden hat? Wenn ich davon ausgehe, dass meine Lima keine hat, stellt sich mir die Frage, wie ich die Beschaltung des Reglers ändern könnte, das dieser als Referenzwert den Batteriestrom bekommt und diesen regelt...

          Etwas viel...aber eventuell kann mir ja jemand helfen. Die Schaltung mit dem Relais ist schon irgendwie speziell, dass kannte ich so noch nicht. Selbst die ersten Drehstromlichtmaschinen hier an DDR Fahrzeugen hatten einen auf der Lichtmaschine aufgebauten Regler und der Erregerstrom kam direkt über die Kontrollleuchte.

          Gruß Lars

          Kommentar


          • #6
            Servus Lars

            Die Annahme das Relais billiger als Dioden waren ist nur eine Vermutung von mir, die Schaltung war bei Fiat aber in den 60ziger bis Mitte der 70ziger Jahre üblich, warum auch immer.....
            Ich kenne die Lichtmaschinen mit FIAT, Femsa (Spanisch von Seat) Schriftzug im Gus auf der Rückseite, ob es auch russische Lada Versionen gab entzieht sich meiner Kenntnis, aber es ist naheliegent, nachdem Fiat den Russen das ganze Auto samt Fabrik konstruiert bzw. gebaut hat.
            Das Problem mit der Überspannung ist bei den Autos mit der Lichtmaschine weit verbreitet, da wie du sagst die Klemme 15 am Regler übers Zündschloß und je nach Baujahr noch über eine oder mehrere Steckbrücken im Motorraum im Bereich des Starters geht. In solchen Fällen kannst du zwischen den Pluspol der Batterie und den Pol 15 am Regler eine Spannungdifferenz messen. Wenn die rep. der Steckbrücken nichts bringt und es am Zündschloß liegt, baue ich ein 50 A Relais ein (muß warscheinlich nicht so stark sein) und die Sache funktioniert wieder normal. Alternativ kannst du ein neues Zündschloß verbauen aber da es nur mehr selten originale Sipea Zündschlösser NOS gibt und die Ladaschlösser in der Qualität sehr dürftig sind, ist dieser Weg eher schwierig.

            LG Bernhard
            Zuletzt geändert von bs413; 08.04.2020, 11:13.

            Kommentar


            • #7
              Hallo Bernhard, so werde ich das auch tun. Das ist dann das 6 Relais was ich nachträglich in das Fahrzeug einbaue. Ich werde berichten, ob sich damit der Erfolg einstellt
              Mal noch was anderes...ich möchte danach dem Spider noch eine neue Batterie gönnen...Meine ist 11 Jahre alt und hat nur 36 AH und wenn ich bei Warmstarts mal etwas länger drehen lassen muss (die Innenbelüftung des Solex PAIA Vergaser stellt da wohl den Grund dafür dar)...dann kommt die an ihre Grenze. Ich plane eine 54 AH einzubauen. Dürfte doch funktionieren. Platz ist im Batteriefach und rein praktisch sind doch paar AH mehr und mehr Kaltstartstrom gut, oder schafft die Lima es dann nicht, die ordentlich zu laden? Da ich mit dem Auto eigentlich keine Kurzstrecken fahre, sollte es doch kein Problem geben.

              Gruß Lars

              Kommentar


              • #8
                stäkere Batterie ist kein Problem...…..

                Kommentar

                Lädt...
                X