Ankündigung

Einklappen
Keine Ankündigung bisher.

Schweinwerfer, Hupe, Scheibenwischer, Blinker Problem gelößt aber richtig ?

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Schweinwerfer, Hupe, Scheibenwischer, Blinker Problem gelößt aber richtig ?

    Hallo zusammen,

    ich habe mich in der Coronazeit etwas intensiver mit meinem Spider beschäftigt und wollte vorallem die Elektronik reparieren um Tüv zu bekommen...

    Modell CS0 US 84 (hoffe das stimmt
    1. Problem Hupe: die ging einfach nicht
    2. Problem Scheinwerfer: Die Scheinwerfer sind auf Relais umgestellt und es kam kein Strom an, um die Relais zu schalten. Der Fehler ist ca. 2 Monate nach Umbau aufgetaucht
    3. Problem Scheibenwicher: Relais hat nicht geschaltet
    4. Problem Blinker: linke Seite hat beim Blinken nicht funktioniert aber beim Wahrblinker schon.
    Lösung: ich habe wie im Bild das Relais für die Scheinwerfer von 30 auf 85 überbrückt (wie es beim Relais für die Hupe schon gemacht war), jetzt geht alles wieder. Fragt mich bitte nicht warum aber es Funktioniert alles wieder außer das Radio (ging davor auch nicht)

    Vielleicht hilft die Lösung auch anderen.
    Was mich aber viel mehr interessiert ist, ob die Lösung technisch ok ist oder mir da irgendwann was um die Ohren fliegt??
    Ich habe wenig Erfahrung mit Elektronik und wollte mich deswegen mal erkundigen.

    Danke


  • #2
    Hallo,

    das ist keine Elektronik, sondern ganz gewöhnliche Autoelektrik. Was wurde denn umgebaut, etwa die elektr. Anlage? Die beschriebenen Fehlfunktionen werden alle vom Lenkrad (Hupe) bzw. vom Lenkstockschalter aus betätigt. Ich würde mir den Lenkstockschalter mal ansehen sowie die Steckverbindungen bis zu den Relais. Möglicherweise liegt aber auch ein ganz banaler Massefehler vor, d.h. dass kein Minus anliegt (im ganzen Relaisblock).

    Hupe: über den Hupenknopf am Lenkrad wird minus geschaltet, das Relais müsste dann anziehen. Wenn das Relais anzieht, die Hupe aber immer noch nicht funktioniert, sind die Verbindungen bis zur Hupe sowie die Anschlüsse an den Hupen zu überprüfen (auch die Hupen selbst). Die Brücke beim Hupenrelais ist in Ordnung, weil ich für die Relaisspule + brauche, - wird über den Hupentaster geschaltet.

    Scheinwerfer: Wieso auf Relais umgestellt, waren früher keine Relais vorhanden? Soweit mir bekannt ist, sind die Relais original. War auf Steckplatz 85 kein Kabel angeschlossen? Dieser Steckplatz 85 ist lt. Schaltplan für den Masseanschluss vorgesehen. Es kann aber auch sein, dass Masse an Klemme 86 liegt. Diese Brücke halte ich für keine gute Idee. Wenn hier "umgebaut" wurde, dann wurde möglicherweise einiges vertauscht.

    Scheibenwischer: Wird ebenfalls vom Lenkstockschalter betätigt. Im Relaisblock ist ein Zeitrelais für die Intervallschaltung, der Grund für das Problem könnte ebenfalls ein fehlender Masseanschluss sein.

    Blinker: Warnblinker geht immer (auch bei ausgeschalteter Zündung). Auch hier gilt - Lenkstockschalter überprüfen.

    Es ist schwierig, aus der Ferne eine schlüssige Diagnose zu erstellen, ich hoffe trotzdem, dass diese Tipps hilfreich sind. Wenn es nicht lösbar ist - die Problematik stellt sich für mich ziemlich komplex dar, kann ich nur raten, einen Profi beizuziehen. Ich habe versucht, einen Schaltplan anzuhängen, die Datei ist aber zu groß. Solltest du den benötigen, brauche ich deine E-Mail Adresse.

    Schöne Grüße

    Peter

    Kommentar


    • #3
      der erste schritt bei der elektrik sollte immer sein

      alle sicherungen und deren kontakte im sicherungskasten prüfen , reinigen und auf gute klemmung achten
      dann die anschlüße des zündschloß prüfen am schloß selbst und auch an der steckerverbindung

      dann die masse-sterne deren anschlüße prüfen und reinigen

      dann die ganzen stecker-verbindungen prüfen und reinigen

      diese maßnahmen helfen aus meiner erfahrung bei vielen problemen , die plötzlich auftreten

      bei dir tippe ich auch erstmal auf den lenkstockschalter , da brennt gerne mal was durch


      gruß
      holger
      spider-krefeld

      FIAT 124 SPIDER KREFELD / NRW

      Feuer In Allen Töppen



      85.Stammtisch 124fiatspider.de/Forum/NRW am
      im Cafe del Sol in Krefeld

      fällt wegen der momentanen situation aus

      Kommentar

      Lädt...
      X