Ankündigung

Einklappen
Keine Ankündigung bisher.

Erfahrungen mit Zündverteilern

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Erfahrungen mit Zündverteilern

    Hallo zusammen,

    Ich bin aktuell dabei an meinem Spider( 124CS1 0115210 für Holger Liste) die Elektrik zu überarbeiten um die Zuverlässigkeit des Autos zu erhöhen, vielleicht schaffe ich es dann im Frühjahr mal bis Krefeld zum Treffen.
    Ein Thema ist dabei die Zündanlage. Ich habe im Shop manual gesehen dass in meinem Zündverteiler eigentlich 2 Unterbrecher werkeln müssten, sonst macht auch das Ignition mode relais keinen Sinn weil eine Verstellung auf einen früheren Zündzeitpunkt nicht möglich ist. Leider ist in meinem Verteiler der zweite Unterbrecher entfernt, man sieht noch wo er eingebaut war. Die ganze Zündanlage ist umgemodelt damit das Auto so läuft ( was es zum Glück auch tut), unter anderem war die Zündspule über den Drehzahlmesser an plus angeschlossen.
    Ich frage mich nun was der beste Weg wäre um die ganze Sache vernünftig zu gestalten. Ist es sinnvoller den ganzen Kram zurückzubauen wie es im Schaltplan und Shop manual beschrieben ist oder mache ich es mir leichter, und zuverlässiger, wenn ich auf eine 123 Ignition umrüste(n lasse)? Mit danke im Voraus für eventuelle Tips und schöne Grüße aus Jüchen.





  • #2
    wenn das alles gut läuft , würde ich es so lassen

    der zusätzliche kontakt war dem us-sprit geschuldet damit der motor besser startet

    wenn du dir unsicher bist , kannst du natürlich auch auf 123ignition umrüsten oder versuchen die zündung vom 2 liter mit hallgeber zu bekommen

    danke für die fahrgestellnummer , ist noch nicht im register , hast du noch ein schönes bild vom spider

    bleibt gesund
    gruß
    holger
    spider-krefeld

    FIAT 124 SPIDER KREFELD / NRW

    Feuer In Allen Töppen



    103.Stammtisch 124fiatspider.de/Forum/NRW

    am Sonntag den 04.09.2022 im Cafe del Sol in Krefeld ab 10.00 Uhr

    Kommentar


    • #3
      Hallo Holger,

      Danke für die schnelle Antwort. Dass der Spider noch nicht im Register war wundert mich, der ist bis 2002 in Erkelenz gelaufen.
      Ich denke über kurz oder lang werde ich wohl auf 123 ignition wechseln, wegen der höheren Zuverlässigkeit. Ich finde immer wieder Sachen bei denen Leute mit noch weniger Ahnung als ich wüst gebastelt haben, die Einflüsse hätte ich gerne weg.
      Ein paar Bilder von meinem Spider habe ich auch noch, ich tue mich mit dem hochladen noch etwas schwer, bei Gelegenheit kann ich es ja nochmal probieren.

      Kommentar


      • #4
        Hallo nochmal,

        Eine Frage hab ich noch vergessen, hat der Einbau der 123 Ignition eventuell Einfluss auf das H-Kennzeichen?

        Kommentar


        • #5
          Rückbau ist nicht unbedingt erforderlich, aber beachten: Zündung bei einem Kontakt auf 0⁰ einstellen, sonst bekommt er oben heraus viel zu viel Vorzündung, denn die Fliehgewichte des S144 cay verstellen um bis zu 18⁰=36⁰ an der Kurbelwelle, da wären die sonst üblich eingestellten 10⁰ viel zu viel.

          Über den zweiten Kontakt startet er mit 10⁰ Vorzündung, damit springt der Motor evtl. etwas besser an.


          c.

          Kommentar


          • #6
            Moin moin!

            ich musste jetzt nach 10 Jahren und 10tkm Laufleistung mal die Kontakte wechseln.

            Der Verteiler ist ein Marelli S 147.
            Oben am Verteilerfinger war die Fliehkraftverstellung total fest, rostig und und auch die Verteilerwelle im Verteiler war schwergängig.

            Jetzt hatte ich am Motorblock, Verteiler und Verteilerfinger mit Edding Markierungen gemacht um ihn wieder ansatzweise im vorherrigen Zustand einsetzen zu können.

            Der erste Startversuch war dann eine Fehlzündung :-(

            Also muss ich bei Null anfangen.

            Wollte mich mal bei euch schlau machen lassen, nicht das ich was vergesse, wenn ich jetzt die Grundeinstellung für die Zündung vornehme.

            1. Kurbelwellenmarkierung zeigt auf den langen Balken an der gelben Kunststoffabdeckung.
            2. Die beiden oben liegenden Nockenwellenräder fluchten mit den Bohrungen und den Nasen am Nockenwellen Gehäuse
            3. In der Stellung muß der Kontakt für Zylinder 1 doch gerade anfangen zu öffen -Prüfung mit Prüflampe, bis sie ausgeht- richtig oder?
            4. Wenn ich mit der Stroboskop Lampe abblitze , sollte dann bei Leerlauf, in meinem Fall 1000 Umdrehung/min. genau auf OT die Abblitzung erfolgen, oder?

            Muß ich noch was beachten?

            Grüße
            Michael

            Kommentar


            • #7
              bei der grundeinstellung der steuerzeiten muß der verteilerfinger auf zündung zylinder 4 stehen
              bleibt gesund
              gruß
              holger
              spider-krefeld

              FIAT 124 SPIDER KREFELD / NRW

              Feuer In Allen Töppen



              103.Stammtisch 124fiatspider.de/Forum/NRW

              am Sonntag den 04.09.2022 im Cafe del Sol in Krefeld ab 10.00 Uhr

              Kommentar


              • #8
                wenn der motor läuft wird dann mit stroboskop auf 10° grad eingestellt
                bleibt gesund
                gruß
                holger
                spider-krefeld

                FIAT 124 SPIDER KREFELD / NRW

                Feuer In Allen Töppen



                103.Stammtisch 124fiatspider.de/Forum/NRW

                am Sonntag den 04.09.2022 im Cafe del Sol in Krefeld ab 10.00 Uhr

                Kommentar


                • #9
                  Wenn der Verteiler so vergammelt ist wie Du schreibst, solltest Du aber auch prüfen, ob die Lager spielfrei sind und der untere Simmering noch in Ordnung ist.

                  Kommentar


                  • #10
                    Super, da habt ihr mich ja schon mal auf das richtige Pferd gehoben :-)

                    Guter Tipp auch mit dem Lagerspiel, aber da ist mit nicht negatives aufgefallen.

                    Das Abblitzen erfolgt dann aber auf Zündkabel/Zylinder 1 mit 10 Grand oder?

                    Kommentar


                    • #11
                      Zitat von carlino Beitrag anzeigen
                      Wenn der Verteiler so vergammelt ist wie Du schreibst, solltest Du aber auch prüfen, ob die Lager spielfrei sind und der untere Simmering noch in Ordnung ist.
                      die untenliegenden Verteiler wie der S147 haben keinen Simmerring (wird nicht benötigt) und keine Kugellager sondern nur ein Gletilager oben (das sehr selten verschließen ist) unten wird die Welle von den Zahnrad der Ölpumpe gelagert/geführt.....


                      LG Bernhard
                      Zuletzt geändert von bs413; 24.11.2021, 19:43.

                      Kommentar


                      • #12
                        Hallo Zusammen,

                        hat mit eurer Vorgehensweise alles geklappt.
                        Motor läuft wieder :-)

                        Viele Grüße
                        Michael

                        Kommentar

                        Lädt...
                        X