Ankündigung

Einklappen
Keine Ankündigung bisher.

Vergaser IDF 40 Frage nach Überholung

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Vergaser IDF 40 Frage nach Überholung

    Hallo Allerseits,
    ich benötige mal einen Tip zur Fehlersuche:
    Mein BS1 hat im Sommer angefangen unheimlich viel zu verbrauchen, im Schnitt >15 L/100km.
    Daher habe ich mich jetzt an den Vergaser rangegeben und meine Weber Anlage IDF 40 70S zerlegt, im Ultraschallbad gereinigt,
    alles ausgeblasen und danach mit einem Überholsatz wieder zusammengebaut.
    Danach die Beschleunigungspumpenmenge jeweils auf Zylinder 2 und 4 eingestellt.
    Ich bin davon ausgegangen, dass jeweils eine Seite immer gleich "spritzen" muss.
    Das ist aber überhaupt nicht so.
    Zylinder 3 spritzt ca. 1/3 von seinem Nachbarn 4, bei Zylinder 1 ist es die Hälfte von Z2.

    Einstellen kann man da ja nichts.
    Ich habe die Düsen mit den Kugeln noch einmal alle ausgebaut, sieht aber alles völlig i.O. aus.

    Hat jemand einen Tip, wo man bei einem solchen Problem am Besten sucht?

    Viele Grüße

    Karsten

  • #2
    So, ich glaube ich habe es gefunden, verstehen tue ich es immer noch nicht.
    Ich habe so ziemlich alle Kombinationen von Pumpenventil und Pumpendüse ausprobiert und es liegt ganz eindeutig an den Pumpendüsen. Diese sind einfach unterschiedlich.
    Jetzt habe ich zwei fast gleiche auf einen Vergaser getan und habe es geschafft, dass bei 15 Stößen einer 3ml und der andere 2,8ml einspritzt.
    Die anderen beiden sind einfach völlig unterschiedlich. Wenn der eine auch 3ml nach 15 Stößen hat, hat die andere Seite 0,8ml. Und das Pumpengestänge steht trotzdem völlig anders, (ca. 5 Umdrehungen weiter eingedreht) als die andere Seite.
    Alle vier sind 50 er Düsen laut Gravur.

    Die Düsen habe ich durch Ausblasen sicherlich nicht verändert. Das war also vorher auch schon so
    Ich bin am überlegen, ob ich mir alle vier neu kaufe. Wenn es das löst, sind das gut angelegte 50€.


    Viele Grüße und weiterhin ein schönes Wochenende

    Karsten
    Zuletzt geändert von Karsten; 05.12.2020, 14:47.

    Kommentar


    • #3
      Hallo Karsten,

      die 40 IDF 70 made in Spain sind in der VW-Szene weit verbreitet und meistens ohne Choke. Ich hatte auch mal einen Satz die ich auf meinem Spidermotor nicht sauber zum Laufen bekommen habe. Da passen die originalen 40 IDF 10/11 bzw 13/15 deutlich besser. Die Beschleunigungspumpe ist ja nur ein Kanal der in der schrägen Düse im Ansaugtrackt endet. Wenn die Mengen so unterschiedlich sind, kann es ja eigentlich nur an den Düsen oder verstopften Kanälen liegen. Flute die Kanäle mal mit Bremsenreiniger und dann gut ausblasen. Auch die Düsen ne Zeitlang einlegen und ausblasen oder gleich ersetzen.

      Dieser Effekt hat aber vermutlich wenig mit dem hohen Verbrauch zu tun. Kam der schleichend oder eher plötzlich? Wie ist das Kerzenbild und der CO-Wert? Kann es sein, dass an anderer Stelle Benzin verloren geht? Hast du eine mechanische oder elektrische Benzinpumpe verbaut?

      Achte auch darauf, dass die Schwimmerstände in beiden Vergasern gleich sind. Im Dichtsatz waren ja bestimmt auch neue Schwimmernadelventile dabei.

      Beobachte auch mal, ob es im Standgas aus den Düsen der Beschleunigungspumpe tröpfelt.

      Mit gut eingestellten IDF-Vergasern lässt sich der Spider durchaus sparsam fahren. Auf längeren Touren komme ich meist mit ca. 8,5 l/100km aus.
      Zuletzt geändert von Dietmar; 05.12.2020, 17:01.
      Grüße
      Dietmar

      Kommentar


      • #4
        Hallo Dietmar,
        zu dem Thema der unterschiedlichen Einspritzmengen: ich habe mir gerade vier neue Pumpendüsen bestellt.

        Die Schwimmerstände sind (jetzt) gleich und die Schwimmernadelventile sind neu. (die Schwimmerstände waren sehr unterschiedlich als ich den Vergaser zerlegt habe)

        Das Kerzenbild war letzten Winter noch top und jetzt waren sie schwarz aber nicht nass. CO Wert lag vor Zerlegen bei 6%.
        Der hohe Spritverbrauch kam relativ plötzlich.
        Davor lag er bei ca. 10L/100km.
        Ein Leck habe ich aber bis jetzt nicht entdecken können.
        Ich habe eine mechanische Benzinpumpe, die (angeblich) bei der Motorrevision 2012 erneuert worden ist, also auch ca. 11Tkm hinter sich hat.

        Ich versuche jetzt erstmal den Vergaser hinzubekommen.
        Wenn das nicht klappt, suche ich mir einen Originalen.
        Die werden aber auch nicht gerade häufig angeboten....

        Viele Grüße

        Karsten

        Kommentar


        • #5
          wenn du sie nicht hinbekommst , ich hab noch originale
          bleibt gesund
          gruß
          holger
          spider-krefeld

          FIAT 124 SPIDER KREFELD / NRW

          Feuer In Allen Töppen



          90.Stammtisch 124fiatspider.de/Forum/NRW

          am Sonntag den 01.08.2021 im Cafe del Sol in Krefeld ab 10.00 Uhr

          Kommentar


          • #6
            Moin Holger,
            darauf komme ich dann gerne zurück.
            Viele Grüße
            Karsten

            Kommentar


            • #7
              Hi Karsten,
              ähnliche Probleme hatte ich auch schon bei Solex Doppel-Vergasern.
              Da hatte der (italienische) Vorbesitzer in einen Kanal des Doppel-Vergasers Spitzdüsen aus einem Weber Vergaser eingebaut. Hat etwas gedauert, bis ich das erkannt hatte.
              Je nach Düsenhersteller wird die Düsenbohrung oder der Düsendurchfluss auf der Düse angegeben.

              Gruß,

              Stefan

              Grüße von der Saar,

              Stefan

              Kommentar

              Lädt...
              X