Ankündigung

Einklappen
Keine Ankündigung bisher.

Tankentlüftung und Spritrücklauf bei einem BS1

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Tankentlüftung und Spritrücklauf bei einem BS1

    Tag Allerseits,

    Nachdem bei einer ersten Fahrt dieses Jahr meine mechanische Benzinpumpe den Geist aufgegeben hat und ich diese gewechselt habe, sind mir bei meinem Auto einige Sachen in der Spritversorgung aufgefallen, die ich nicht verstehe.

    Ich habe eine IDF 40 / 70 Doppelvergaseranlage spanischer Herkunft installiert. Ein Anschluss für eine Rücklaufleitung existiert an dem Vergaser nicht. Daher wurde die Rücklaufleitung einfach mit einer Schraube verschlossen und "hängt" unter dem Bremskraftvestärker.
    Das heißt aber auch, dass die mechanische Pumpe immer mit voller Kraft in den Vergaser pumpt.
    Ist das gut?
    Falls nein, weiß jemand wie man eine Rücklaufleitung an dem Vergaser installiert. Ich habe nichts im Netz gefunden.

    Die zweite Frage geht in Richtung der Tankentlüftung. Ich verstehe diese Entlüftung nicht.
    Der Tankdeckel hat keine Entlüftung und der einzige Schlauch, der außerhalb des Tanks endet, ist ein ca. 4mm dicker Schlauch, der am Tankstutzen sitzt, in den Kofferraum reingeht, dort eine kleine Schleife macht, wieder raus in den Tankklappenbereich geht und hinten einfach "endet". Ist das die Tankentlüftung?
    Die kommt mir ein wenig "dünn" vor ...

    Ich wünsche euch noch ein schönes Wochenende

    Karsten


  • #2
    Guten Morgen,

    bei einer mechanischen Benzinpumpe ist meiner Meinung nach ein Rücklauf unbedingt notwendig, sonst überdrückt es die Schwimmerventile. Am einfachsten mit einem T-Stück in der Leitung zwischen den Vergasern. Falls der zweite Vergaser dann nicht genug Sprit bekommt, muss der Durchmesser vom Rücklauf verengt werden. Läuft das Auto mit den spanischen 40 IDF 70 gut? Mir ist es nie gelungen diese Vergaser vernünftig auf den Spider einzustellen. Mit den originalen IDF 13/15 läuft es super.

    Die Tankentlüftung mit dem dünnen Schlauch der nach einer Schlaufe im Kofferraum neben dem Einfüllstutzen endet ist richtig.
    Grüße
    Dietmar

    Kommentar


    • #3
      Hi Karsten,
      wenn dein Druck im Zulauf nicht über 0,2bar geht und somit die Nadelventile der Schwimmerkammer nicht aufgedrückt werden, dann kannst du darauf verzichten. Einige mechanische Kraftstoffpumpen und auch die elektrischen Membranpumpen (Hardi) haben eine Eigenregelung, welche den Ausgangsdruck auf diesen Wert begrenzen.
      Ist dem nicht der Fall, dann solltest du die Rücklaufleitung aktivieren. Wie Dietmar schon schreibt, ein T-Stück zwischen die Vergaser mit reduziertem Abgang, der dann in den Rücklauf geht. Ich favorisiere ein Rückschlagventil mit 0,2bar im Rücklauf.
      Und den Druck unbedingt prüfen. Sollte unter 0,2 bar liegen, damit die Nadelventile nicht öffnen und die Schwimmerkammer fluten. Bei mir öffnen die Nadelventile bei 0,25bar.
      Trügerisch ist auch, dass der Schwimmerstand in den Vergasern bei zu hohem Druck leicht ansteigt und dein Motor im Leerlauf fetter läuft (lässt sich über die Leerlaufregulierung dann kaum auf einen vernünftigen CO bringen).
      Grüße von der Saar,

      Stefan

      Kommentar


      • #4
        Moin,
        na dann weiß ich ja, was ich noch zu tun habe ... Danke für die Hinweise
        Dietmar, ich fummel schon seitdem ich den Wagen habe (drei Jahre) an der Vergasereinstellung herum und zufrieden war ich nie.
        Im Winter habe ich den Vergaser zerlegt, einen neuen Dichtungssatz verbaut und alles im Ultraschallbad gereinigt.
        Seitdem läuft der Wagen gefühlt schlechter als vorher. Das Hauptthema ist der elend hohe Spritverbrauch, der allerdings so nach und nach in den drei Jahren entstanden ist. Alle Einstellungen inkl. Beschleunigerpumpe sind so wie sie sein sollten. Bedüsung ist wie beim originalen Vergaser und ich habe schon zig mal Dichtigkeitstests um die Vergaserdichtungen rum gemacht und bin mir sicher, dass alles "dicht" ist.

        Es ist ja nicht ganz ausgeschlossen, dass die Pumpe einfach viel zu stark Sprit pumpt. Ich werde mir mal ein T-Stück besorgen und den Rücklauf aktivieren. Wenn ich das danach immer noch nicht in den Griff bekommen, werde ich mal nach einer 13/15 Anlage suchen gehen
        Viele Grüße
        Karsten

        Kommentar


        • #5
          Zitat von Karsten Beitrag anzeigen
          , werde ich mal nach einer 13/15 Anlage suchen gehen
          Viele Grüße
          Karsten
          ich hätte da noch welche

          bleibt gesund
          gruß
          holger
          spider-krefeld

          FIAT 124 SPIDER KREFELD / NRW

          Feuer In Allen Töppen



          92.Stammtisch 124fiatspider.de/Forum/NRW

          am Sonntag den 03.10.2021 im Cafe del Sol in Krefeld ab 10.00 Uhr

          Kommentar


          • #6
            Hi Karsten,

            ich hab solche "Nachbau"-Vergaser schon ohne Anschrägung der Drosselklappen gesehen. Die bekommt man kaum zum Laufen.
            Ich hatte einen ähnlichen Fall, wo Klappen mit 13° in einen Vergaser für 10° Winkel verbaut wurden. Hat ewig gedauert, bis ich dies gemerkt habe.
            Zuletzt geändert von Saar_CS0; 30.05.2021, 21:01.
            Grüße von der Saar,

            Stefan

            Kommentar


            • #7
              Hallo Karsten,

              wenn er tatsächlich so viel Sprit verbraucht deutet es schon darauf hin, dass die Vergaser überlaufen. Mit vernünftig eingestellten 40IDF ist der Spider ziemlich sparsam. Ich fahr auf langen Strecken mit 8,5 bis 9 l/100km und bin alles andere als sparsam unterwegs

              Was war denn an der Benzinpumpe kaputt?

              Die IDF70 sind in der VW-Szene verbreitet. Meistens haben sie auch keinen Choke und andere Düsenstöcke. Die Ableitung der Blow-by-Gase fehlt und einige andere Dinge sind anders. Ich hatte damit im Teillastbereich immer ein Magerpatschen.

              Aktivier mal den Rücklauf und Check die Bedüsung. Dann ruhig etwas fetter einstellen. Im Stand dürfen das schon 6% CO sein. Ich hoffe mal dass du sie ans Laufen bringst.

              Ach so, welcher Motor steckt denn darunter?

              Du schreibst, dass er seit der Vergaserüberholung schlechter läuft. Wurden die Vergaser ordentlich synchronisiert, wie? Leerlaufgemisch gut eingestellt? Wie ist das Kerzenbild?
              Zuletzt geändert von Dietmar; 04.06.2021, 21:33.
              Grüße
              Dietmar

              Kommentar


              • #8
                Hallo Dietmar,

                Ich versuche mal zusammenzuschreiben, was ich so alles gemacht habe:
                Als ich den Wagen bekommen habe, lief der Wagen definitv nur auf drei Zylindern.
                Erst ab ca. 2000 1/min lief der Wagen auf vier Zylindern.
                Nachdem ich den Vergaser synchronisiert, alle Düsen gereinigt habe, lief der Wagen normal aber nie so, dass man den Eindruck hatte, dass man einen 100PS Wagen fährt.

                Allerdings hat der Wagen zu dem Zeitpunkt etwa 10 Liter verbraucht, also alles normal. So blieb alles 2018/2019.

                Letztes Jahr fing der Wagen an deutlich mehr zu verbrauchen, am Anfang 12 Liter am Ende des Sommers ca. 18 Liter pro Hundert km.
                Im Winter habe ich dann den Vergaser zerlegt, alles im Ultraschallbad gereinigt, neue Dichtungssätze verbaut und alle Düsen ausgewechselt.
                Und weil ich gerade dabei war habe ich noch die Zündung gegen eine 123ignition, die Zündspule und alle Zündkabel gewechselt.
                Bei meiner ersten Fahrt in diesem Jahr bin ich dann liegen geblieben, weil die mechanische Benzinpumpe aufgehört hat zu pumpen. (der Hebel hat sich im oberen Totpunkt "verhakt")
                Also die Benzinpumpe gewechselt und gleich noch alle Benzinschläuche gewechselt.
                Den Tankgeber ausgebaut und geschaut ob alles in Ordnung ist-> ist alles i.O.
                Am Mittwoch habe ich den Rücklauf wieder aktiviert, auch mit neuen Schläuchen und einem Rückschlagventil mit einem Öffnungsdruck von 0,2 bar.

                Ergebnis von heute:
                Der Wagen hat ein perfektes Standgas, zieht nach einem kleinen Gedenkloch beim Gasgeben, das erst nach meinen Aktionen aufgetreten ist, gut durch, hat immer noch nicht die Leistung eines 100PS Autos und hat eben gerade auf 220 km 36 Liter verbraucht.
                Es riecht beim Fahren immer nach Benzin, man riecht also zumindest, dass da irgend etwas nicht stimmt.
                Wenn der Wagen steht riecht es nicht nach Benzin.

                Es qualmt nichts und die Zündkerzen sehen gut aus.
                Das Magerpatschen ging bei mir weg, wenn man nach der (eigentlich korrekten) Einstellung der Leerlaufgemisch-Einstellschrauben diese alle vier 1/4 Umdrehung wieder rausdreht. Im Augenblick hat er einen CO Gehalt von 5%.
                Synchronisiert habe ich den mit einer vierer Synchronuhr, die ich noch aus alten Motorradzeiten habe.

                Der Motor ist ein 132C000, ist ein 1,6 Liter Motor mit 98PS.
                Die Kompression habe ich messen lassen und beträgt 4x9bar, müsste also auch in Ordnung sein.
                Die Bedüsung ist die des Originalvergasers.
                Hauptdüse: 125
                LLD: 55
                Luftkorrekturdüse: 210
                Pumpendüse: 40
                Bei den Mischrohren weiß ich nicht was das für welche sind. Da habe ich keine Bezeichnung für gefunden.
                Die Beschleunigungspumpe pumpt 0,2ml pro Zylinder.

                Ich bin mit meinem Latein am Ende.

                Viele Grüße und ein schönes Wochenende

                Karsten
                Zuletzt geändert von Karsten; 05.06.2021, 16:58.

                Kommentar


                • #9


                  nachdem die 40IDF70 aus Spanien haben keine Volllastanreichnung haben ist die Bedüsung eher zu Mager....

                  schlechte Leistung hoher Verbrauch - vielleicht liegt der Fehler ganz wo anders - Steuerzeiten ???

                  LG Bernhard

                  Kommentar

                  Lädt...
                  X